browser hangs

View previous topic View next topic Go down

browser hangs

Post by lcander on Sat Nov 21, 2009 5:24 am

I have been experiencing a problem while browsing the internet. While scrolling on a page or clicking a link, it will 'hang' (the spinning circle) for a while ( a few seconds up to a minute or two) and then will usually progress to the next page or be able to continue scrolling the the current page. This has been happening for about a month. It occurs on both Firefox and IE. I am running Vista 32 bit with all the updates, 2.1 Ghz Dual Core AMD, 2G ram . It doesn't seem to matter what page I'm viewing as to when it 'hangs' and it happens at different intervals. I have run Malwarebytes and it found nothing. Also my anti virus reports nothing. This is very annoying and really slows down the searching. It does not affect other use of the computer.
I don't believe it is a problem with the ISP or router, since my other computers do not experience this problem.
I have searched for solutions but haven't found anything although there are others that report the problem.
Any ideas or suggestions???
Thanks

lcander
Intermediate
Intermediate

Posts Posts : 103
Joined Joined : 2009-06-16
OS OS : Xp, Vista
Points Points : 28614
# Likes # Likes : 0

View user profile

Back to top Go down

Re: browser hangs

Post by Nazzgull on Sat Nov 21, 2009 10:07 am

Download CCleaner (You can easy find it on Google) and Run it.

Mark this :
Temporary Internet Files
History
Index .dat Files
Last Download Location


And if you want Cookies

Than go to Application tab and mark for Mozilla :
Download History
Internet Cache
Internet History


And if you want Cookies and Saved Infromations

Click on Analyze button, than click on Run Cleaner



Nazzgull
Top Dog
Top Dog

Posts Posts : 2343
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : Windows 7 Professional
Points Points : 40455
# Likes # Likes : 1

View user profile

Back to top Go down

Still hanging

Post by lcander on Sat Nov 21, 2009 5:14 pm

I ran CCleaner having it check and fix those items you suggested. As I am typing this it is hanging now. It sounds as though the fan comes on when it does hang.
Should I go ahead and do the registry check and fix issues?
Thanks

lcander
Intermediate
Intermediate

Posts Posts : 103
Joined Joined : 2009-06-16
OS OS : Xp, Vista
Points Points : 28614
# Likes # Likes : 0

View user profile

Back to top Go down

Re: browser hangs

Post by Doctor Inferno on Sun Nov 22, 2009 1:41 am

Hello,

Your computer is experiencing a overheating issue. Make sure that there is proper ventilation in your computer and no dust is covering the ventilation.


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
Administrator
Administrator

Posts Posts : 12015
Joined Joined : 2007-12-26
Gender Gender : Male
OS OS : Windows 7 Home Premium and Ultimate X64
Protection Protection : Kaspersky PURE and Malwarebytes' Anti-Malware
Points Points : 104600
# Likes # Likes : 0

View user profile

Back to top Go down

will check

Post by lcander on Sun Nov 22, 2009 3:59 am

Thanks, I will check to see if there is excessive dust in the machine. There is plenty of space around the vents. Will try to get more air moving and see if that helps.

lcander
Intermediate
Intermediate

Posts Posts : 103
Joined Joined : 2009-06-16
OS OS : Xp, Vista
Points Points : 28614
# Likes # Likes : 0

View user profile

Back to top Go down

heating

Post by lcander on Sun Nov 22, 2009 3:31 pm

I checked inside and there was very little dust on the fan/heatsink but cleaned it anyway. The vents are clear and there is space around the tower so airflow is not blocked.
Still hangs when on web pages but not when using other applications.
Any other ideas???
Thanks for the suggestions so far.

lcander
Intermediate
Intermediate

Posts Posts : 103
Joined Joined : 2009-06-16
OS OS : Xp, Vista
Points Points : 28614
# Likes # Likes : 0

View user profile

Back to top Go down

Re: browser hangs

Post by Doctor Inferno on Mon Nov 23, 2009 4:09 am

Hello,

Please try to completely uninstall Firefox:

http://www.geekpolice.net/tutorials-guides-f13/completely-uninstall-firefox-t14503.htm

Re-install it and see if it still occurs.


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
Administrator
Administrator

Posts Posts : 12015
Joined Joined : 2007-12-26
Gender Gender : Male
OS OS : Windows 7 Home Premium and Ultimate X64
Protection Protection : Kaspersky PURE and Malwarebytes' Anti-Malware
Points Points : 104600
# Likes # Likes : 0

View user profile

Back to top Go down

Will try that

Post by lcander on Mon Nov 23, 2009 5:54 am

Thanks for another suggestion. I'll give that a try but it also happens with IE. Will/Can that be removed and reinstalled?

lcander
Intermediate
Intermediate

Posts Posts : 103
Joined Joined : 2009-06-16
OS OS : Xp, Vista
Points Points : 28614
# Likes # Likes : 0

View user profile

Back to top Go down

Re: browser hangs

Post by Doctor Inferno on Mon Nov 23, 2009 7:11 am

Hello,

I'm not sure, it may just be the speed of your computer?


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
Administrator
Administrator

Posts Posts : 12015
Joined Joined : 2007-12-26
Gender Gender : Male
OS OS : Windows 7 Home Premium and Ultimate X64
Protection Protection : Kaspersky PURE and Malwarebytes' Anti-Malware
Points Points : 104600
# Likes # Likes : 0

View user profile

Back to top Go down

Improvement

Post by lcander on Fri Dec 04, 2009 1:23 am

Thought I'd let you know that I tried the reinstall of Firefox. Didn't seem to help. I received notice that my ISP provided anti-virus was expired (which was wrong, but I couldn't convince the program otherwise) so I uninstalled it and downloaded an updated version, installed it (with the same license code) and since then it has seldom experienced the stalling. So I'm guessing it had something to do with the anti-virus. Perhaps it was due to the older version, but it had been running fine up until about a month ago. Hopefully the issue is rectified.
Thanks for the help. Love the geek police.

lcander
Intermediate
Intermediate

Posts Posts : 103
Joined Joined : 2009-06-16
OS OS : Xp, Vista
Points Points : 28614
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum