Missing domain file

View previous topic View next topic Go down

Missing domain file

Post by caskorpio2002 on Tue Nov 10, 2009 2:41 am

Hi,
When I try to log onto xp it wants a password ( i NEVER SET UP) and say's can't logon domain Zachsry 5afb45b is not available. Cannot get past password administrator or not.
How do I get that file back? I don't want to reinstall.
HELP

THANKS
RICK

caskorpio2002
Novice
Novice

Status :
Online
Offline

Posts Posts : 22
Joined Joined : 2009-09-21
Gender Gender : Male
OS OS : windows 10 hm

View user profile

Back to top Go down

Re: Missing domain file

Post by Doctor Inferno on Tue Nov 10, 2009 4:08 am

Hello,

There might be something which you installed or a setting you changed causing it to ask for a password. Try just keying in your username and hit Enter.


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
Administrator
Administrator

Status :
Online
Offline

Posts Posts : 12017
Joined Joined : 2007-12-26
Gender Gender : Male
OS OS : Windows 7 Home Premium and Ultimate X64

View user profile

Back to top Go down

Re: Missing domain file

Post by caskorpio2002 on Tue Nov 10, 2009 6:25 am

I've tried that . Password recovery software says no password. It still comes up with missing domain file.

caskorpio2002
Novice
Novice

Status :
Online
Offline

Posts Posts : 22
Joined Joined : 2009-09-21
Gender Gender : Male
OS OS : windows 10 hm

View user profile

Back to top Go down

Re: Missing domain file

Post by Doctor Inferno on Tue Nov 10, 2009 7:08 am

Hello,

What is the exact message which is displayed?


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
Administrator
Administrator

Status :
Online
Offline

Posts Posts : 12017
Joined Joined : 2007-12-26
Gender Gender : Male
OS OS : Windows 7 Home Premium and Ultimate X64

View user profile

Back to top Go down

Re: Missing domain file

Post by caskorpio2002 on Tue Nov 10, 2009 9:32 am

Hi,
When I get to the logon screen and click myself with no password the message reads..... system cannot log you on because the domain zachary=5AFB45B is not available....
It doesn't matter if I'm in safe mode or reg. mode.
Could it be a registry file missing?
Thank You for the help

caskorpio2002
Novice
Novice

Status :
Online
Offline

Posts Posts : 22
Joined Joined : 2009-09-21
Gender Gender : Male
OS OS : windows 10 hm

View user profile

Back to top Go down

Re: Missing domain file

Post by Doctor Inferno on Tue Nov 10, 2009 10:06 am

Hello,

I doubt it's registry related. Does your logon screen look something like that?



Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
Administrator
Administrator

Status :
Online
Offline

Posts Posts : 12017
Joined Joined : 2007-12-26
Gender Gender : Male
OS OS : Windows 7 Home Premium and Ultimate X64

View user profile

Back to top Go down

Re: Missing domain file

Post by caskorpio2002 on Tue Nov 10, 2009 10:40 am

No. It has the little picture with my name. I used to just click it and away I went, now it ask for a password which there are nȯne.
I was checking the system I'm currently on and look @ system info the computer name has my name and a number after it. Similar to the other hard drive that says it is not available. Is there a way to get into the dos section to see if system name file is missing?

caskorpio2002
Novice
Novice

Status :
Online
Offline

Posts Posts : 22
Joined Joined : 2009-09-21
Gender Gender : Male
OS OS : windows 10 hm

View user profile

Back to top Go down

Re: Missing domain file

Post by Nazzgull on Tue Nov 10, 2009 10:51 am

Can you give us a Screenshot or just picture it with your Phone ?



Nazzgull
Top Dog
Top Dog

Status :
Online
Offline

Posts Posts : 2343
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : Windows 7 Professional

View user profile

Back to top Go down

Re: Missing domain file

Post by caskorpio2002 on Tue Nov 10, 2009 10:41 pm

I can't do a screen shot with the other os and I can't get pics. from my phone to my computer. Can only send phone to phone.

caskorpio2002
Novice
Novice

Status :
Online
Offline

Posts Posts : 22
Joined Joined : 2009-09-21
Gender Gender : Male
OS OS : windows 10 hm

View user profile

Back to top Go down

Re: Missing domain file

Post by Nazzgull on Wed Nov 11, 2009 10:34 am

Hi,
I found one solution on Microsoft Support webpage, you should try it.

http://support.microsoft.com/kb/244671



Nazzgull
Top Dog
Top Dog

Status :
Online
Offline

Posts Posts : 2343
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : Windows 7 Professional

View user profile

Back to top Go down

Re: Missing domain file

Post by caskorpio2002 on Wed Nov 11, 2009 11:13 pm

thanks I will give it a try

caskorpio2002
Novice
Novice

Status :
Online
Offline

Posts Posts : 22
Joined Joined : 2009-09-21
Gender Gender : Male
OS OS : windows 10 hm

View user profile

Back to top Go down

Re: Missing domain file

Post by caskorpio2002 on Thu Nov 12, 2009 11:12 am

It say's it is for win. 2000. I have xp pro. Will it still work? It is the exact problem.

caskorpio2002
Novice
Novice

Status :
Online
Offline

Posts Posts : 22
Joined Joined : 2009-09-21
Gender Gender : Male
OS OS : windows 10 hm

View user profile

Back to top Go down

Re: Missing domain file

Post by Nazzgull on Thu Nov 12, 2009 11:18 am

Oh, sorry, my bad.

Try here :
http://support.microsoft.com/kb/555939



Nazzgull
Top Dog
Top Dog

Status :
Online
Offline

Posts Posts : 2343
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : Windows 7 Professional

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum