svchost.exe 100% CPU usage when connected to internet. Everything very slow.

View previous topic View next topic Go down

svchost.exe 100% CPU usage when connected to internet. Everything very slow.

Post by Not So HappyBunny on 5th November 2009, 12:56 pm

Hi, Ihave Windows XP home with Panda IS2010 use Mozilla Firefox with add ons: Noscript,WOT, Adblock plus, Java quick starter & Scrapbook. Task manager shows constant 100% cpu when I connect, remain connected & for a while following disconnection. Have run ccleaner, Spybot & Malawarebytes scan. Please help slowness is driving me crazy!

Many Thanks.

Not So HappyBunny
Novice
Novice

Posts Posts : 17
Joined Joined : 2008-12-08
OS OS : Wndows XP
Protection Protection : AVG & Outpost
Points Points : 29323
# Likes # Likes : 0

View user profile

Back to top Go down

Re: svchost.exe 100% CPU usage when connected to internet. Everything very slow.

Post by Doctor Inferno on 5th November 2009, 3:22 pm

Hello,

I'm guessing it's a malware problem. Please open a new topic here with your HijackThis log:

http://www.geekpolice.net/virus-spyware-malware-removal-f11/


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
Administrator
Administrator

Posts Posts : 11976
Joined Joined : 2007-12-26
Gender Gender : Male
OS OS : Windows 7 Home Premium and Ultimate X64
Protection Protection : Kaspersky PURE and Malwarebytes' Anti-Malware
Points Points : 104640
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum