viruses I have

View previous topic View next topic Go down

viruses I have

Post by seanlawlor on 18th October 2009, 3:54 pm

Ok so i read the forum on how to remove security tool and it didn't help my malware bytes still wont open and i cant run my computer in safe mode it says it has some sort of a problem. Please help!

seanlawlor
Beginner
Beginner

Posts Posts : 2
Joined Joined : 2009-10-18
OS OS : XP
Points Points : 26104
# Likes # Likes : 0

View user profile

Back to top Go down

Re: viruses I have

Post by Belahzur on 18th October 2009, 6:28 pm

Please download the current version of HijackThis from [You must be registered and logged in to see this link.]

  • Double click and run the installer.
  • It will install to C:\Program Files\Trend Micro\HijackThis\hijackthis.exe
  • After installing, you should get the user agreement, press accept and Hijack This will run.
  • Select Do a system scan and save a log file. This will open a notepad file of everything Hijack This found, copy and paste it back here.


[You must be registered and logged in to see this link.] - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur
Administrator
Administrator

Posts Posts : 34918
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : 7 Home Premium x64
Points Points : 245111
# Likes # Likes : 1

View user profile

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum