On start-up - no icons, no programs, no taskbar AntiVirus Pro 2010

View previous topic View next topic Go down

On start-up - no icons, no programs, no taskbar AntiVirus Pro 2010

Post by agdunaway on Fri 16 Oct 2009, 8:55 am

I need help so badly! When I start my computer my desktop image loads but nȯne of my icons appear and my taskbar is missing. I can only open internet explorer or one of my programs by clicking CTRL+ALT+DELETE then new task then browse then finding it on my computer and opening. I can't seem to fix it and I don't know what the problem is. I think I had something called AntiVirus Pro 2010 pop up right before I started having these problems but I can't get it off! I saw another posting on geekpolice.net that linked to a malware removal program and I tried to download it but it didn't work...I got an error that said runtime error '0' but even if it is in my start menu or an icon on my desktop I can't see either one to try to fix it. Please help...

agdunaway

Newbie Surfer
Newbie Surfer

Posts : 35
Joined : 2009-10-16
Operating System : Windows XP

View user profile

Back to top Go down

Re: On start-up - no icons, no programs, no taskbar AntiVirus Pro 2010

Post by Xenos on Fri 16 Oct 2009, 9:53 am

Malware is not my area so this will be best taken to the malware removal section.

You could try this to make your desktop visible again until you get rid of the malware

In task manager > file >run > type 'explorer.exe'

Xenos

Tech Advisor
Tech Advisor

Posts : 180
Joined : 2009-08-10
Operating System : Windows 7

View user profile

Back to top Go down

Re: On start-up - no icons, no programs, no taskbar AntiVirus Pro 2010

Post by agdunaway on Fri 16 Oct 2009, 10:03 am

Thanks. I tried to run the explorer.exe but it says I do not have permissions to access this device, path, etc.

agdunaway

Newbie Surfer
Newbie Surfer

Posts : 35
Joined : 2009-10-16
Operating System : Windows XP

View user profile

Back to top Go down

Re: On start-up - no icons, no programs, no taskbar AntiVirus Pro 2010

Post by agdunaway on Fri 16 Oct 2009, 10:04 am

Where do I post the topic for malware?

agdunaway

Newbie Surfer
Newbie Surfer

Posts : 35
Joined : 2009-10-16
Operating System : Windows XP

View user profile

Back to top Go down

Re: On start-up - no icons, no programs, no taskbar AntiVirus Pro 2010

Post by Xenos on Fri 16 Oct 2009, 10:07 am

Ahhh ok then.

You can post it here
http://www.geekpolice.net/virus-spyware-malware-removal-f11/

the tech over there should be able to help you further.

Xenos

Tech Advisor
Tech Advisor

Posts : 180
Joined : 2009-08-10
Operating System : Windows 7

View user profile

Back to top Go down

Re: On start-up - no icons, no programs, no taskbar AntiVirus Pro 2010

Post by agdunaway on Fri 16 Oct 2009, 12:27 pm

Appreciate it!

agdunaway

Newbie Surfer
Newbie Surfer

Posts : 35
Joined : 2009-10-16
Operating System : Windows XP

View user profile

Back to top Go down

Re: On start-up - no icons, no programs, no taskbar AntiVirus Pro 2010

Post by Sponsored content Today at 1:03 am


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum