Internet trouble after fixing virus

View previous topic View next topic Go down

Internet trouble after fixing virus

Post by naetrimus on 10th October 2009, 9:39 pm

Hi. I just recently removed the Total Security 2009 virus from my computer successfully. Now, my computer can not connect to the internet. It sees wireless and wired networks, and has good signal strength. When I try to connect, it says that it is connected, but has local access only. I try connecting to a web page but it says there is no connection. I tried to connect to my routers I.P. to make sure all the settings were ok, but it wouldn't do that either. I am running a HP Pavilion tx 2500 laptop with Windows Vista Home Premium Service Pack 1. I use Mozilla Firefox 3.1 Beta 2, and connect to the internet through a Broadcom 4322AG 802.11a/b/g/draft-n Wi-Fi Adapter.

I hope you guys can help. I've been trying to fix it myself for 2 weeks.

naetrimus
Novice
Novice

Posts Posts : 8
Joined Joined : 2009-09-26
OS OS : Vista
Points Points : 26342
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Internet trouble after fixing virus

Post by Doctor Inferno on 11th October 2009, 1:07 am

Hello,

Open CMD, Reset WINSOCK entries to installation defaults by typing: netsh winsock reset catalog

Reset TCP/IP stack to installation defaults by typing: netsh int ip reset reset.log

Restart your PC.

If it doesn't work, download Winsock XP Fix from here, save it to your Desktop.
http://www.snapfiles.com/get/winsockxpfix.html

Double click on the exe on your Desktop.
Press the "Fix" button, then restart again.

See if you can connect now.


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
Administrator
Administrator

Posts Posts : 11976
Joined Joined : 2007-12-26
Gender Gender : Male
OS OS : Windows 7 Home Premium and Ultimate X64
Protection Protection : Kaspersky PURE and Malwarebytes' Anti-Malware
Points Points : 104650
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Internet trouble after fixing virus

Post by naetrimus on 11th October 2009, 1:49 am

Neither of those helped even a little bit. I still have a local connection only and can't visit web pages.

naetrimus
Novice
Novice

Posts Posts : 8
Joined Joined : 2009-09-26
OS OS : Vista
Points Points : 26342
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Internet trouble after fixing virus

Post by naetrimus on 12th October 2009, 9:57 pm

Do you have any other suggestions, or should I look somewhere else for help?

naetrimus
Novice
Novice

Posts Posts : 8
Joined Joined : 2009-09-26
OS OS : Vista
Points Points : 26342
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum