Odd display problem... endless loop of blanking screen to black

View previous topic View next topic Go down

Odd display problem... endless loop of blanking screen to black

Post by Tiggy on Tue Oct 06, 2009 11:23 pm

I have a very strange problem with a Dell Studio 1555 laptop, when hooking to my tv (LG 1080p LCD). The laptop has an ATI Mobility Radeon HD 4570 video card, and VGA port on the left side. It is running vista x64, 6GB of ram, and a Core2Duo T6500.

When the laptop is hooked to the tv, it will either clone or extend the desktop, and seems completely normal. After around 10 or 15 minutes, the tv will flicker black, for a split second. (Like a warning that everything is about to go haywire.) About 5 seconds later, the tv and laptop screens will start flicker black for a full second each, in a repetitive loop. After both screens get caught in this endless loop/refresh, the windows disconnect sound is heard, and then the "new display detected" message from vista pops up. This loop of the screens going black, and then showing the desktop never stops, even when the tv is disconnected. The laptop will continue on its own, one second black, one second desktop, over and over. When it *does* show the desktop for the one second at a time, the mouse is always automatically recentered, making it almost impossible to get to the "shut down" button in the start menu. Restarting the machine is the only way to end this black-desktop-black-desktop loop.

One other interesting thing is that in the system tray (by the clock), the sound icon (windows volume control) also goes from a normal speaker to one with a little red circle X over it... and back to normal, at roughly the same rate as the screen flickering, but not quite in sync with it.

It's been checked with and without the AC adapter in case of some sort of ground-loop issue since both the tv and laptop AC adapter have 3 prong plugs. This tv works fine with other laptops.

Tiggy
Intermediate
Intermediate

Status :
Online
Offline

Posts Posts : 67
Joined Joined : 2009-01-13
OS OS : Windows 7 64bit

View user profile

Back to top Go down

Re: Odd display problem... endless loop of blanking screen to black

Post by Tiggy on Thu Oct 08, 2009 9:31 pm

So I take it I have stumped you? Sad tearing Bring it on

Tiggy
Intermediate
Intermediate

Status :
Online
Offline

Posts Posts : 67
Joined Joined : 2009-01-13
OS OS : Windows 7 64bit

View user profile

Back to top Go down

Re: Odd display problem... endless loop of blanking screen to black

Post by Tiggy on Thu Oct 15, 2009 6:45 pm

Anyone...

Tiggy
Intermediate
Intermediate

Status :
Online
Offline

Posts Posts : 67
Joined Joined : 2009-01-13
OS OS : Windows 7 64bit

View user profile

Back to top Go down

Re: Odd display problem... endless loop of blanking screen to black

Post by Xenos on Thu Oct 15, 2009 11:17 pm

Hello,

this is a strange one.

Have you tried updating the graphics drivers?

Could the cable be faulty?


Main System Spec: Intel Quad Q9550 (OC to 3.4Ghz), Gigabyte Ga-ep45-ud3l, 4gb kingston hyperX @ 1066mhz, Corsair tx 650, Nvidia 8600GT.


Xenos
Intermediate
Intermediate

Status :
Online
Offline

Posts Posts : 180
Joined Joined : 2009-08-09
Gender Gender : Male
OS OS : Windows 7

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum