AVP 2010:Managed to install malwarebytes but won't scan past 2 seconds

View previous topic View next topic Go down

Re: AVP 2010:Managed to install malwarebytes but won't scan past 2 seconds

Post by Dr Jay on 5th October 2009, 3:47 am

Hi

Delete SpiderKill, please. Then do the following to uninstall ComboFix:

  • Click the Start button. Click Run. For Vista: type in Run in the Start search, and click on Run in the results pane.
  • In the field, type in ComboFix /u



(Note: Make sure there's a space between the word ComboFix and the forward-slash.)

  • Then, press Enter, or click OK.
  • This will uninstall ComboFix, delete its folders and files, hides System files and folders, and resets System Restore.
  • Notice: sometimes ComboFix will not uninstall if it was renamed. If it will not uninstall then delete the following items: ComboFix icon on Desktop, and the folder C:\Qoobox


Dr. Jay (DJ)


[You must be registered and logged in to see this link.] ~ [You must be registered and logged in to see this link.] ~ [You must be registered and logged in to see this link.] ~ [You must be registered and logged in to see this link.]

Dr Jay
Head Administrator
Head Administrator

Posts Posts : 14317
Joined Joined : 2009-09-06
Gender Gender : Male
OS OS : Windows 10 Home & Pro
Arch. Arch. : x64 (64-bit)
Protection Protection : Bitdefender Total Security
Points Points : 303008
# Likes # Likes : 10

View user profile

Back to top Go down

Re: AVP 2010:Managed to install malwarebytes but won't scan past 2 seconds

Post by brownie1212 on 6th October 2009, 1:11 am

Hi,

for some reason, after deleting the extra copies of malwarebytes application, I cannot access the malwarebytes logs after scanning. Error msg would appear when I try to open the log stating "you may not have permission to access the specified item."
If I do a search for C:\Documents and Settings\Catherine\Application Data\Malwarebytes\Malwarebytes' Anti-Malware\Logs then the logs are found and I can view it using notepad.

brownie1212
Novice
Novice

Posts Posts : 20
Joined Joined : 2009-10-02
Gender Gender : Female
OS OS : XP
Points Points : 26293
# Likes # Likes : 0

View user profile

Back to top Go down

Re: AVP 2010:Managed to install malwarebytes but won't scan past 2 seconds

Post by Dr Jay on 6th October 2009, 4:53 am

Hi

This is because the original install location was not correct. Whenever you install Malwarebytes, it is normal to install it to C:\Program Files\Malwarebytes' Anti-Malware. The location you had it installed in to was incorrect, so when ComboFix went to clean your computer, it had damaged your current installation of Malwarebytes. Uninstalling any previous versions, then installing a new version allowed Malwarebytes to work again.

To the point, Malwarebytes does not know those logs, because it is a fresh installation.


Dr. Jay (DJ)


[You must be registered and logged in to see this link.] ~ [You must be registered and logged in to see this link.] ~ [You must be registered and logged in to see this link.] ~ [You must be registered and logged in to see this link.]

Dr Jay
Head Administrator
Head Administrator

Posts Posts : 14317
Joined Joined : 2009-09-06
Gender Gender : Male
OS OS : Windows 10 Home & Pro
Arch. Arch. : x64 (64-bit)
Protection Protection : Bitdefender Total Security
Points Points : 303008
# Likes # Likes : 10

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum