WIN XP Not listing DVD Drives

View previous topic View next topic Go down

Solved WIN XP Not listing DVD Drives

Post by hogman on Mon Sep 14, 2009 6:54 pm

I have a Windows XP Professional (SP3) Dell Dimension 8400 System, that has never had a problem until today with the DVD drives. Both drives are not listed in "my computer". The Device Manager has a yellow exclaimation listed to each. If I view the properties it indicates: Windows successfully loaded the device driver for this hardware but cannot find the hardware device. (Code 41).

If I reload the driver, the system recogizes and loads the driver, but I still cannot use the drives. I can open and close the drive bays, but they are not recognized. Back to above!

I opened the system and checked connections and all are tight. Any hints on what to look for? I find it hard to beleive both are bad. Thanks

hogman
Novice
Novice

Status :
Online
Offline

Posts : 10
Joined : 2008-12-10
Gender : Male
OS : Win XP

View user profile

Back to top Go down

Solved Re: WIN XP Not listing DVD Drives

Post by Xenos on Mon Sep 14, 2009 9:12 pm

hello ,

could you downlad and run this file please.

http://go.microsoft.com/?linkid=9645377


Main System Spec: Intel Quad Q9550 (OC to 3.4Ghz), Gigabyte Ga-ep45-ud3l, 4gb kingston hyperX @ 1066mhz, Corsair tx 650, Nvidia 8600GT.


Xenos
Intermediate
Intermediate

Status :
Online
Offline

Posts : 180
Joined : 2009-08-09
Gender : Male
OS : Windows 7

View user profile

Back to top Go down

Solved Re: WIN XP Not listing DVD Drives

Post by hogman on Tue Sep 15, 2009 4:43 pm

Xenos, you're a life saver or PC saver as it were! That fixed things right up, can't thank you enough! The only thing I can think of that may have messed things up is that I installed itunes with Zune SW. I uninstalled itunes as I primarily use Zune. Thanks again . . .

hogman
Novice
Novice

Status :
Online
Offline

Posts : 10
Joined : 2008-12-10
Gender : Male
OS : Win XP

View user profile

Back to top Go down

Solved Re: WIN XP Not listing DVD Drives

Post by Xenos on Tue Sep 15, 2009 8:43 pm

no problem, thats what i am here for.....

Honored


Main System Spec: Intel Quad Q9550 (OC to 3.4Ghz), Gigabyte Ga-ep45-ud3l, 4gb kingston hyperX @ 1066mhz, Corsair tx 650, Nvidia 8600GT.


Xenos
Intermediate
Intermediate

Status :
Online
Offline

Posts : 180
Joined : 2009-08-09
Gender : Male
OS : Windows 7

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum