No Audio Device

View previous topic View next topic Go down

Solved No Audio Device

Post by DaltonRogers on 7th September 2009, 10:26 pm

Just did a System Restore on my computer. Everything seems to be working fine, except for the audio. In the Sounds and Audio Devices Properties, it only says "No Audio Device." How do I fix this problem?

DaltonRogers
Novice
Novice

Posts Posts : 40
Joined Joined : 2009-06-13
OS OS : XP
Points Points : 27386
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: No Audio Device

Post by skilldegree on 7th September 2009, 10:41 pm

If your only using onboard audio then head to your motherboards manufacturer website and download the latest audio drivers for your board. If you can't do that, try to find the disk that came with the board and grab them from that. Right On!

skilldegree
Intermediate
Intermediate

Posts Posts : 55
Joined Joined : 2009-08-16
Gender Gender : Male
OS OS : Win7 x64 Ultimate
Points Points : 26854
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: No Audio Device

Post by DaltonRogers on 9th September 2009, 12:29 pm

So, by motherboard, does that mean Toshiba?

DaltonRogers
Novice
Novice

Posts Posts : 40
Joined Joined : 2009-06-13
OS OS : XP
Points Points : 27386
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: No Audio Device

Post by skilldegree on 10th September 2009, 10:20 pm

Ahh you brought your computer from toshiba?

Is it a laptop?

can you give me the series and model of it?

eg.

Satellite Pro - 4280XCDT

skilldegree
Intermediate
Intermediate

Posts Posts : 55
Joined Joined : 2009-08-16
Gender Gender : Male
OS OS : Win7 x64 Ultimate
Points Points : 26854
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: No Audio Device

Post by DaltonRogers on 11th September 2009, 12:02 am

Yes, it is a laptop.

Where do I find the series and model?

DaltonRogers
Novice
Novice

Posts Posts : 40
Joined Joined : 2009-06-13
OS OS : XP
Points Points : 27386
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: No Audio Device

Post by skilldegree on 14th September 2009, 12:45 am

Start --> Control Panel --> System

It should say it on the bottom half of the window that opens up (General Tab).

If you cant find control panel in your stat menu, open up my computer/Explorer and paste this into the address bar (Control Panel) remove the brackets.

skilldegree
Intermediate
Intermediate

Posts Posts : 55
Joined Joined : 2009-08-16
Gender Gender : Male
OS OS : Win7 x64 Ultimate
Points Points : 26854
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: No Audio Device

Post by DaltonRogers on 16th September 2009, 1:11 am

Intel(R) Celeron(R) M
processor 1.70GHz
1.69 GHz. 448 MB of RAM

DaltonRogers
Novice
Novice

Posts Posts : 40
Joined Joined : 2009-06-13
OS OS : XP
Points Points : 27386
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: No Audio Device

Post by skilldegree on 21st September 2009, 6:25 am

Nearly.



yours would say toshiba...

if not you will have to look around the the laptop somewhere, usualy on the back of the screen or around the keyboard.

skilldegree
Intermediate
Intermediate

Posts Posts : 55
Joined Joined : 2009-08-16
Gender Gender : Male
OS OS : Win7 x64 Ultimate
Points Points : 26854
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum