No Audio Device

View previous topic View next topic Go down

Solved No Audio Device

Post by DaltonRogers on Tue 08 Sep 2009, 9:26 am

Just did a System Restore on my computer. Everything seems to be working fine, except for the audio. In the Sounds and Audio Devices Properties, it only says "No Audio Device." How do I fix this problem?

DaltonRogers

Newbie Surfer
Newbie Surfer

Posts : 40
Joined : 2009-06-13
Operating System : XP

View user profile

Back to top Go down

Solved Re: No Audio Device

Post by skilldegree on Tue 08 Sep 2009, 9:41 am

If your only using onboard audio then head to your motherboards manufacturer website and download the latest audio drivers for your board. If you can't do that, try to find the disk that came with the board and grab them from that.

skilldegree

Rookie Surfer
Rookie Surfer

Posts : 55
Joined : 2009-08-17
Operating System : Win7 x64 Ultimate

View user profile

Back to top Go down

Solved Re: No Audio Device

Post by DaltonRogers on Wed 09 Sep 2009, 11:29 pm

So, by motherboard, does that mean Toshiba?

DaltonRogers

Newbie Surfer
Newbie Surfer

Posts : 40
Joined : 2009-06-13
Operating System : XP

View user profile

Back to top Go down

Solved Re: No Audio Device

Post by skilldegree on Fri 11 Sep 2009, 9:20 am

Ahh you brought your computer from toshiba?

Is it a laptop?

can you give me the series and model of it?

eg.

Satellite Pro - 4280XCDT

skilldegree

Rookie Surfer
Rookie Surfer

Posts : 55
Joined : 2009-08-17
Operating System : Win7 x64 Ultimate

View user profile

Back to top Go down

Solved Re: No Audio Device

Post by DaltonRogers on Fri 11 Sep 2009, 11:02 am

Yes, it is a laptop.

Where do I find the series and model?

DaltonRogers

Newbie Surfer
Newbie Surfer

Posts : 40
Joined : 2009-06-13
Operating System : XP

View user profile

Back to top Go down

Solved Re: No Audio Device

Post by skilldegree on Mon 14 Sep 2009, 11:45 am

Start --> Control Panel --> System

It should say it on the bottom half of the window that opens up (General Tab).

If you cant find control panel in your stat menu, open up my computer/Explorer and paste this into the address bar (Control Panel) remove the brackets.

skilldegree

Rookie Surfer
Rookie Surfer

Posts : 55
Joined : 2009-08-17
Operating System : Win7 x64 Ultimate

View user profile

Back to top Go down

Solved Re: No Audio Device

Post by DaltonRogers on Wed 16 Sep 2009, 12:11 pm

Intel(R) Celeron(R) M
processor 1.70GHz
1.69 GHz. 448 MB of RAM

DaltonRogers

Newbie Surfer
Newbie Surfer

Posts : 40
Joined : 2009-06-13
Operating System : XP

View user profile

Back to top Go down

Solved Re: No Audio Device

Post by skilldegree on Mon 21 Sep 2009, 5:25 pm

Nearly.



yours would say toshiba...

if not you will have to look around the the laptop somewhere, usualy on the back of the screen or around the keyboard.

skilldegree

Rookie Surfer
Rookie Surfer

Posts : 55
Joined : 2009-08-17
Operating System : Win7 x64 Ultimate

View user profile

Back to top Go down

Solved Re: No Audio Device

Post by Sponsored content Today at 11:23 pm


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum