Compaq presario v6000 won't display widescreen resolution

View previous topic View next topic Go down

Solved Compaq presario v6000 won't display widescreen resolution

Post by roadkill on 4th September 2009, 12:14 pm

Hi All,

My compaq Presario v6000 currently will not display proper widescreen - everything is strecthced to fit. it only give two options for 4:3 display - 1024 x 768 or 800x600 when it should be offering 16:9 resolutions. It seems as though my computer doesn't recognise what my graphics card is and i therefor can't find out what it is and then hence download the right drivers for it! Currently running vista.

I have tried to download the drivers from the compaq site but with the 18 thousand different drivers i don't know which to go for.

I have also already performed a full system recovery twice this year and am getting over having to start everything all over again.

Any help here guys is much appreciated.

bEn

roadkill
Novice
Novice

Posts Posts : 11
Joined Joined : 2009-04-03
OS OS : vista
Points Points : 28097
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: Compaq presario v6000 won't display widescreen resolution

Post by Safan on 4th September 2009, 1:28 pm

Hello,

Open My Computer, then right-click and go to Properties.
On the left bar it should say Device Manager.

If not, then go to Control Panel, click Administrative Tools then on the left navigation click Device Manager

Next, click the drop arrow to open Display Adapters. Please tell us the name that is stated there.

Safan
Master
Master

Posts Posts : 3290
Joined Joined : 2008-03-03
Gender Gender : Male
OS OS : Windows 7 x64
Protection Protection : McAfee Security Center
Points Points : 40903
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: Compaq presario v6000 won't display widescreen resolution

Post by roadkill on 5th September 2009, 7:49 am

Hi,

oddly enough it is now all working? Last night whilst i was searching that display adaptor box either wasn't there or didn't show the same results.

This is rather odd but i have noted down the details for it anyway.

Thanks for your help though

bEn

roadkill
Novice
Novice

Posts Posts : 11
Joined Joined : 2009-04-03
OS OS : vista
Points Points : 28097
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum