GeekPolice
Welcome to GeekPolice.net!

From "wow" to "whoa" - we're teaching practical technology and helping others with tech support. Join our family here!

You are viewing the forum as a "Guest" which doesn't give you member privileges to ask questions or post comments.

Take 30 seconds to register or log in below and unlock the limitations of this website to discover new computer knowledge!

OS problems after Malware removal.

View previous topic View next topic Go down

Solved OS problems after Malware removal.

Post by Bigmaico on Mon Aug 17, 2009 2:19 pm

Not sure if this is the right forum for this, but I used AGV8.5 & Malware to remove problem for a Dell laptop.

It will boot up, but I can't run anything or install any thing? It's running XP home.

I had to attach it to my other system through a USB adapter to run AGV & Malware.

How do I go about getting the system back ? Can I reinstall Xp & not lose any of data?

Please let me know what to try.

Thanks

Howard

Bigmaico
Novice
Novice

Status :
Online
Offline

Posts : 47
Joined : 2009-04-12
Gender : Male
OS : XP
Points : 28233
# Likes : 0

View user profile

Back to top Go down

Solved Re: OS problems after Malware removal.

Post by Doctor Inferno on Tue Aug 18, 2009 2:34 am

Hello,

You can perform a repair of the OS. All your data will be retained.


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
Administrator
Administrator

Status :
Online
Offline

Posts : 12017
Joined : 2007-12-26
Gender : Male
OS : Windows 7 Home Premium and Ultimate X64
Points : 104564
# Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum