Can't Get SS09 To Respond to Published Fixes

View previous topic View next topic Go down

Can't Get SS09 To Respond to Published Fixes

Post by Brett Agostini on Mon Aug 03, 2009 9:57 pm

Hello,
Also a victim of SS09.

I have tried running in Safe Mode. My McAfee won't function. My Spybot Search and Destroy won't function. My Ad Aware found no viruses... only tracking cookies, but then it crashed before I could "quarantine" the tracking cookies.

At the moment, I'm posting this topic with an alternate computer. I can't connect to the internet with the infected computer, so downloading a new piece of anti spyware does not seem to be an option. I CANNOT download HiJack This or Malwarebytes to try those. NetGear usually boots on startup to connect me to the net. It seems to be non-functional. Internet Explorer will launch, but not connect to the net.

Is there a way to download Malwarebytes to an external hard drive/flash drive and use it, from there, to scan my other computer?


I have tried going into the registries and deleting stuff per the instructions I've found on the web. Here is a link with instructions I've tried. I've also found similiar instructions on different sites

virusremovalguru.com/?p=796

... but I have no entries for "systemsecurity.exe" or System Security anything at all in my registries. Perhaps the virus writers changed the names?

I tried to run a system restore through Programs/Accessories/System Tools/System Restor. But this seems to have been disabled by SS09 as well. Nothing happens.

I have Windows XP and Internet Explorer 7, if that helps.

What steps can I attempt to get rid of this beast! Thanks!!!!!!!!

Configuration: Windows XP Internet Explorer
Read more

Brett Agostini
Beginner
Beginner

Posts Posts : 2
Joined Joined : 2009-08-03
OS OS : Windows XP, Internet Explorer 7
Points Points : 26804
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Can't Get SS09 To Respond to Published Fixes

Post by Belahzur on Tue Aug 04, 2009 7:00 pm

Please download and run this tool.

Download Malwarebytes' Anti-Malware from [You must be registered and logged in to see this link.]

Double Click mbam-setup.exe to install the application.

  • Make sure a checkmark is placed next to Update Malwarebytes' Anti-Malware and Launch Malwarebytes' Anti-Malware, then click Finish.
  • If an update is found, it will download and install the latest version.
  • Once the program has loaded, select "Perform Quick Scan", then click Scan.
  • The scan may take some time to finish,so please be patient.
  • When the scan is complete, click OK, then Show Results to view the results.
  • Make sure that everything is checked, and click Remove Selected.
  • When disinfection is completed, a log will open in Notepad and you may be prompted to Restart. (See Note)
  • The log is automatically saved by MBAM and can be viewed by clicking the Logs tab in MBAM.
Note:
If MBAM encounters a file that is difficult to remove, you will be presented with 1 of 2 prompts.
Click OK to either and let MBAM proceed with the disinfection process.
If asked to restart the computer, please do so immediately.


Post the contents of the MBAM Log.


[You must be registered and logged in to see this link.] - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur
Administrator
Administrator

Posts Posts : 34916
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : XP SP3 Media Centre
Points Points : 245049
# Likes # Likes : 1

View user profile

Back to top Go down

Re: Can't Get SS09 To Respond to Published Fixes

Post by Brett Agostini on Tue Aug 04, 2009 8:17 pm

Thank you for your response.

I did try downloading malwarebytes and running it. I had to download it from an alternate computer and put it onto an external hard drive. With this, I was able to install it on both the external drive and on the infected hard drive.

However, mbam.exe would not run under any circumstances. It would not run from the external nor the internal hard drive. The icon was there, but nothing happens when clicked. When trying to run it from the start menu, again nothing happens. Tried renaming it to xxmbam.exe and running it, but again, nothing happened. (I am wondering if the System Security writer has done a work-around upgrade against Malawarebytes, since it was the only readily available solution to their virus.)

Now, however, the situation has deteriorated drastically.

I am unable to boot the infected PC, even in safe mode. After hitting F8 and choosing Safe Mode, I get a blue screen which says "

Fatal System Error. Windows Login Process had terminated due to fatal error. System has been shut down."

Is there anything left I can do??

Brett Agostini
Beginner
Beginner

Posts Posts : 2
Joined Joined : 2009-08-03
OS OS : Windows XP, Internet Explorer 7
Points Points : 26804
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Can't Get SS09 To Respond to Published Fixes

Post by Belahzur on Wed Aug 05, 2009 5:34 pm

We can try a boot disc.
Please download this file: [You must be registered and logged in to see this link.]

  1. Insert a black CD into your CD draw.
  2. Double click the rescuecd.exe file on your Desktop.
  3. Hit the "Burn CD" button and allow it to burn, it shouldn't take too long.
  4. Next, reboot your computer, keep the CD inside the draw.
  5. Your computer should boot from the CD and boot to the Avira rescue disc.
  6. Next, see this guide here: [You must be registered and logged in to see this link.]

Let me know how it goes.


[You must be registered and logged in to see this link.] - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur
Administrator
Administrator

Posts Posts : 34916
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : XP SP3 Media Centre
Points Points : 245049
# Likes # Likes : 1

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum