Connected to internet; cant surf, tried multiple methods to no avail , need solu

View previous topic View next topic Go down

Connected to internet; cant surf, tried multiple methods to no avail , need solu

Post by Chaos Aurion on 25th July 2009, 9:30 am

Ok so got my internet hooked up again after having it off for a couple of weeks, works fine and everything. the the other day, last saturday i believe, I was just sitting here on the computer checkin stuff out then (I Think,) I saw my screen kindof blink, mind you this is if i remember correctly from a week ago; then i just couldnt use my internet anymore or anything. my network connections say im connected, says im running at 100mbps. right now im on my laptop wirelessly but i also have another desktop in the other room and their internet is running fine with no problems.

I think ive searched for over 15 methods of solving now, none of which have improved my situation, and though i have found many people to have similar problems i fear this may bea bit unique. haven't seen anyone else with a prob like it, theirs were all solved. Yes i have Hijack This and the winsock fixer and ran them both etc etc. ports are all clear firewalls not holding anything back, tcp/ips gud, all dns cache is cleared blah blah blah.

also if this is related to the problem; I cannot disable my LAN connection. Right click, Disable, provides me with a short wait and then a window with the following text:>
~~~~~~~~~~~~~~
Error Disabling Connection

It is not possible to disable the connection at this time. this connection may be using one or more protocols that do not support Plug-and-play, or it may have been initiated by another user or the system account.~~~~~~~
~~~~~~~~~

I await your courteous and hopefully helpful response(s).

Chaos Aurion
Beginner
Beginner

Posts Posts : 2
Joined Joined : 2009-07-25
OS OS : Windows XP Professional
Points Points : 26964
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Connected to internet; cant surf, tried multiple methods to no avail , need solu

Post by Doctor Inferno on 25th July 2009, 3:50 pm

Hello,

Open CMD, Reset WINSOCK entries to installation defaults by typing: netsh winsock reset catalog

Reset TCP/IP stack to installation defaults by typing: netsh int ip reset reset.log

Restart your PC.

If it doesn't work, download Winsock XP Fix from here, save it to your Desktop.
http://www.snapfiles.com/get/winsockxpfix.html

Double click on the exe on your Desktop.
Press the "Fix" button, then restart again.

See if you can connect now.


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
Administrator
Administrator

Posts Posts : 11976
Joined Joined : 2007-12-26
Gender Gender : Male
OS OS : Windows 7 Home Premium and Ultimate X64
Protection Protection : Kaspersky PURE and Malwarebytes' Anti-Malware
Points Points : 104650
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Connected to internet; cant surf, tried multiple methods to no avail , need solu

Post by Chaos Aurion on 27th July 2009, 7:27 am

Tried both of these solutions, to no avail. i have absolutely no idea whats up with my connection, its BS

Chaos Aurion
Beginner
Beginner

Posts Posts : 2
Joined Joined : 2009-07-25
OS OS : Windows XP Professional
Points Points : 26964
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum