virus??????

View previous topic View next topic Go down

virus??????

Post by KANDLELITEZ6er on 25th July 2009, 1:50 am

i have been having trouble with the emails ive been receiving and just have been sending them to "spam"..last week i put a blocker on my spam so they will just be automatically deleted thinking those type of emails will eventually stop then i can unblock my spam so i can at least look at them before deleting them..occassionally ive been getting them in my "inbox" and i just send them on to "spam"..well, today a friend sent me an email and i was replying to it and when i tried to "send" it a message popped up saying something to the effect that their has been suspicious activity something something (cannot remember it all sorry) and that my message was not sent..me with little knowledge thought ide done something wrong so i tried it again and still the same thing happened..iam new to this and my sister suggested i try this..thank you very much for your time

KANDLELITEZ6er
Novice
Novice

Posts Posts : 15
Joined Joined : 2009-07-25
OS OS : vista
Points Points : 26971
# Likes # Likes : 0

View user profile

Back to top Go down

Re: virus??????

Post by Doctor Inferno on 25th July 2009, 3:21 am

Hello,

Please post your HijackThis log here.

[You must be registered and logged in to see this link.]


Please be a GeekPolice fan on [You must be registered and logged in to see this link.]



Have we helped you? [You must be registered and logged in to see this link.] | Doctor by day, ninja by night.

Doctor Inferno
Administrator
Administrator

Posts Posts : 11976
Joined Joined : 2007-12-26
Gender Gender : Male
OS OS : Windows 7 Home Premium and Ultimate X64
Protection Protection : Kaspersky PURE and Malwarebytes' Anti-Malware
Points Points : 104640
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum