Can't log on WinXP

View previous topic View next topic Go down

Solved Can't log on WinXP

Post by lcander on Mon Jul 20, 2009 7:25 pm

Hope I'm posting in the right forum.
A friend brought his computer for me to work on. He claimed that he had logged on, checked his email and was on the internet then left to do some other things. When he came back it was on the log in screen and when he entered his password it would go to saving settings and back to the log on screen.
When I tried it, the desktop background would flash and would go through the saving settings and then back to the log in screen. The same thing would happen when starting in safe mode to all the accounts on the computer
I have also tried the 'last known good configuration' choice and it didn't help.
Any suggestions???
Thanks
Carolyn

lcander
Intermediate
Intermediate

Status :
Online
Offline

Posts : 103
Joined : 2009-06-16
OS : Xp, Vista

View user profile

Back to top Go down

Solved Re: Can't log on WinXP

Post by Doctor Inferno on Tue Jul 21, 2009 7:40 am

Hello,

The since you can't boot into both Safe Mode and Normal mode, I'm afraid you either have to perform a repair or reinstall of XP. If you have your XP CD, we can try repair it.


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
Administrator
Administrator

Status :
Online
Offline

Posts : 12017
Joined : 2007-12-26
Gender : Male
OS : Windows 7 Home Premium and Ultimate X64

View user profile

Back to top Go down

Solved repair

Post by lcander on Tue Jul 21, 2009 3:07 pm

He did not bring me the XP CD that came with the computer (Dell Dimension 4600) and he is out of town for a few days. I do have an XP OS CD from an old Compaq computer I had. Didn't know if this would work for a repair. I might be able to borrow another XP disc from a neighbor. Just wasn't sure if it had to be a Dell.
Thanks

lcander
Intermediate
Intermediate

Status :
Online
Offline

Posts : 103
Joined : 2009-06-16
OS : Xp, Vista

View user profile

Back to top Go down

Solved got it

Post by lcander on Thu Jul 23, 2009 2:48 am

Thought I should let you know I figured out the fix for this.
In the recovery console,I was able, using the I386 folder on the XP CD that I had, to expand Userinit.ex_ to C:\windows\system32.
Apparently the Userinit.exe file was deleted or corrupted when an Anti-Spyware/Malware ran and tried to clean the computer. This messed with the login info.
By doing this I didn't have to run the repair from the CD.
Everything seems to be working well now.

lcander
Intermediate
Intermediate

Status :
Online
Offline

Posts : 103
Joined : 2009-06-16
OS : Xp, Vista

View user profile

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum