i have problem with mouse

View previous topic View next topic Go down

Solved i have problem with mouse

Post by kreator on Mon 21 Apr 2008, 5:45 pm

i recently found a problem .....
now i think its getting serious....
2 days ago i used my mouse in other's computer and was in great condition..

after i joined it to mine slowly it started not to work at all....

only during the first minutes after booting the mouse responds and then it makes beep sound and stops moving....

for that problem i formatted the computer but the problem did not solve...

any solution?//

as i just formatted my personnal computer is it necessary to paste hijackthis fresh log file for malfunction detection?//

can any one suggest anything?///


Newbie Surfer
Newbie Surfer

Posts : 10
Joined : 2008-01-17

View user profile

Back to top Go down

Solved Re: i have problem with mouse

Post by Doctor Inferno on Mon 21 Apr 2008, 11:15 pm

How are you connecting the mouse - usb?
Try in another usb port.

Have you checked mouse settings via Control Panel?

Does the mouse still work in the other computer?

You could try installing a new set of mouse drivers - here's a search page with sources of drivers to download: http://www.google.co.uk/search?hl=en&q=Intellimouse+drivers&btnG=Search&meta=

Please be a GeekPolice fan on Facebook!

Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
The GeekPolice

The GeekPolice

Posts : 12017
Joined : 2007-12-27
Operating System : Windows 7 Home Premium and Ultimate X64

View user profile http://twitter.com/GeekPolice

Back to top Go down

View previous topic View next topic Back to top

Permissions in this forum:
You cannot reply to topics in this forum