Windows Vista Problem

View previous topic View next topic Go down

Windows Vista Problem

Post by Windows.7.Tester on Thu Jul 16, 2009 3:36 am

Hello, I previously had a problem with Windows 7 and I decided that it wasn't worth all the work that I had to do to fix the problem, so I decided to stick with Windows Vista Home Premium 64bit for now, yes I know it's bad, but it was what my computer came with so whatever.

But, when I log on, it says that iSCSI Initiator has stopped working, and then it says that a Windows Host Process has stopped working, and then the Theme Manager stops working, so my computer has no Windows Vista Animations anymore, it just looks dull and plain, can someone please tell me how to fix this problem, dang I am having alot lately lolz.

Windows.7.Tester
Novice
Novice

Posts Posts : 31
Joined Joined : 2009-07-12
OS OS : Windows XP Professional Corporate Key - Ubuntu 9.04
Points Points : 27089
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Windows Vista Problem

Post by mariealabama on Thu Jul 16, 2009 5:19 am

Have you tried to repair windows? With you having graphics problems on both OS's, have you thought of the posibility of hardware problems?

mariealabama
Intermediate
Intermediate

Posts Posts : 107
Joined Joined : 2009-04-10
Gender Gender : Female
OS OS : dual boot Win XP SP2 and Win 7 32 bit
Points Points : 28295
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Windows Vista Problem

Post by Windows.7.Tester on Thu Jul 16, 2009 2:16 pm

Well it worked for like 2 months, then it started giving me activation pop ups, like activate your windows now! but I didn't cause I lost the key, but then like a few days ago I found the key and activated windows, and it says windows activated but it still says that a Windows Host Process has stopped working.

Here is a picture of the message box that keeps popping up, and everytime it does, it takes another feature away Sad tearing




Does this help?

Windows.7.Tester
Novice
Novice

Posts Posts : 31
Joined Joined : 2009-07-12
OS OS : Windows XP Professional Corporate Key - Ubuntu 9.04
Points Points : 27089
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Windows Vista Problem

Post by Doctor Inferno on Fri Jul 17, 2009 6:50 am

Hello,

Please try this; Start >> Control Panel >> Under Administrative Tools >> Click View event logs >> view the Application and System logs.

Look for events with a red X next to them with the word Error.

Check here for the methods on how to fix them:

http://www.online-tech-tips.com/computer-tips/host-process-for-windows-services-stopped-working/


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
Administrator
Administrator

Posts Posts : 12015
Joined Joined : 2007-12-26
Gender Gender : Male
OS OS : Windows 7 Home Premium and Ultimate X64
Protection Protection : Kaspersky PURE and Malwarebytes' Anti-Malware
Points Points : 104600
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Windows Vista Problem

Post by Windows.7.Tester on Fri Jul 17, 2009 10:32 pm

Thank You :d I will tell you if this worked.

Windows.7.Tester
Novice
Novice

Posts Posts : 31
Joined Joined : 2009-07-12
OS OS : Windows XP Professional Corporate Key - Ubuntu 9.04
Points Points : 27089
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Windows Vista Problem

Post by Windows.7.Tester on Sat Jul 18, 2009 5:22 pm

Sorry for double posting but it has been over a day so, no it didn't work because it just lists a whole bunch of files and i don't know which ones to pick, and none of them have an X next to them so i'm not exactly sure.

Windows.7.Tester
Novice
Novice

Posts Posts : 31
Joined Joined : 2009-07-12
OS OS : Windows XP Professional Corporate Key - Ubuntu 9.04
Points Points : 27089
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum