System Security 09

View previous topic View next topic Go down

System Security 09

Post by HypNotYzd! on Sun Jul 12, 2009 9:41 am

Firstly, hey guys! I can tell just by looking through the forums that A LOT of people have been hit by this annoying little virus and I would have just used someone else's instructions but I thought it would be better to make my own topic because everyone's computer is different.. I hope that's ok!!

Ok so,

This morning I was just surfing and then randomly EVERYTHING starting going slowly. Didn't really think much of it (because my computer isn't too flash) until I saw the signs.

Basically the system security 09 thingy popped up and things started going downhill fast! Kept giving me warnings, fake scans and all that crap. The biggest problem was, I couldn't access system restore but i COULD get into other things-such as msn.

Then all of a sudden it restarted and once I logged back in and saw the background had changed, I knew I was in some serious trouble. Once I restarted, I QUICKLY ctrl+alt+deleted and removed the process that was associated with it and then I was able to get into things!
Now, I clicked the icon that was on the desktop and found the location, and DELETED all of the folders associated with it and then ran CCleaner. Now here's where I think I made things worse!

I accidentally clicked 'remove from list' instead of uninstall with system security!!! Everything seemed screwed up still so i restarted again. This time, Windows said it had just gone through a huge change and that I should send the logs to them etc etc. Whatever. But now, ALL exe's wouldnt open. So i restarted again. AND THIS TIME, as soon as I logged back in, a few warnings came up saying "randomwindowsthing.exe" couldnt open.

I tried installing mbam but it wouldn't install, it would just come up with 'choose the program you would like to open the file with' crap. I also tried downloading from another computer and changing the name, and THEN installing it on my comp but it would do the same thing. Same thing happened when I tried doing it in safe mode.

Another HUGE problem is, it didn't allow me into system restore but IT DID allow me into msn the first time. After I reset, I tried logging into msn on a different computer and it didn't work.. Could this be that my password was changed by the virus or someone on a remote computer or something?? I mean, at least I didn't give credit card info away, but it's still annoying to think that ANYTHING i log into is going to get bleeped up and hacked!

I've been searching for basically the entire day and I can't find a solution to PERMANENTLY get rid of this virus and allow exe files to work again!

Please help

+edit,
should mention that I'm using XP.

+edit2
these are the things that come up when I log in:
- "C:\WINDOWS\system32\msrvrl.exe
Application not found"
- "Could not load or run 'C:\WINDOWS\system32\msrvrl.exe' spcified in the registry. Make sure the file exists on your computer or remove the reference to it in the registry"
- "C:WINDOWS\system32\msfqp.exe
Application not found"
-"Could not load or run 'C:\WINDOWS\system32\msfqp.exe' spcified in the registry. Make sure the file exists on your computer or remove the reference to it in the registry"

HypNotYzd!
Beginner
Beginner

Status :
Online
Offline

Posts : 2
Joined : 2009-07-12
OS : XP

View user profile

Back to top Go down

Re: System Security 09

Post by Belahzur on Sun Jul 12, 2009 4:31 pm

Please download Hijack This via this link:
[You must be registered and logged in to see this link.]

See if you can run that.


[You must be registered and logged in to see this link.] - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur
Administrator
Administrator

Status :
Online
Offline

Posts : 34916
Joined : 2008-08-03
Gender : Male
OS : XP SP3 Media Centre

View user profile

Back to top Go down

Re: System Security 09

Post by HypNotYzd! on Mon Jul 13, 2009 9:03 am

Ok well,

My computer is running unbelievably slow now, but I'm guessing that's normal because of the stupid virus Sad tearing

Unfortunately, it wouldn't let me run Hijack This. It came up with the same 'open with' box. Now I've read a few of the topics in this forum about people dealing with the same virus, but they all were allowed to open Hijack This, so where do we go from here??

Thank you for your help!

HypNotYzd!
Beginner
Beginner

Status :
Online
Offline

Posts : 2
Joined : 2009-07-12
OS : XP

View user profile

Back to top Go down

Re: System Security 09

Post by Belahzur on Mon Jul 13, 2009 3:50 pm

Hello.
Please visit this site.

[You must be registered and logged in to see this link.]

Look for line #12, right click "EXE (lnk and regfile) Fix for Windows XP" > save link as. As it as a .reg file on your Desktop, then double click the reg file and select yes to merge with the registry.

See if you can run Hijack This now.


[You must be registered and logged in to see this link.] - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur
Administrator
Administrator

Status :
Online
Offline

Posts : 34916
Joined : 2008-08-03
Gender : Male
OS : XP SP3 Media Centre

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum