GeekPolice
Welcome to GeekPolice.net!

From "wow" to "whoa" - we're teaching practical technology and helping others with tech support. Join our family here!

You are viewing the forum as a "Guest" which doesn't give you member privileges to ask questions or post comments.

Take 30 seconds to register or log in below and unlock the limitations of this website to discover new computer knowledge!

I'm receiving a windows explorer error when I start windows

View previous topic View next topic Go down

Solved I'm receiving a windows explorer error when I start windows

Post by TobolaRJ on Fri Jul 10, 2009 11:23 pm

Every time I start windows I get a windows explorer error asking if I want to send the error to Microsoft. My wireless internet won't work on the computer, I can't even search for the signal. I have Malwarebyte's anti-Malware but it wont let me start it. Symantec anti-virus does not come up with any thing and it keeps disabling the auto protect. I am running windows xp. If anyone has any ideas it would be appreciated.

Thanks
Robert

TobolaRJ
Novice
Novice

Status :
Online
Offline

Posts : 20
Joined : 2009-06-05
OS : xp
Points : 27394
# Likes : 0

View user profile

Back to top Go down

Solved Re: I'm receiving a windows explorer error when I start windows

Post by mariealabama on Mon Jul 13, 2009 2:17 am

You most likely have a virus. Read the instructions and post a copy of your Hijack This log in the Malware Removal section.

mariealabama
Intermediate
Intermediate

Status :
Online
Offline

Posts : 107
Joined : 2009-04-10
Gender : Female
OS : dual boot Win XP SP2 and Win 7 32 bit
Points : 28255
# Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum