Symantec error 16 bit MS-DOS subsystem

View previous topic View next topic Go down

Solved Symantec error 16 bit MS-DOS subsystem

Post by scw2 on 10th July 2009, 6:24 pm

Hello,

I have been trying to send emails through thunderbird, but I kept getting an error about my SMTP server. I searched online and found that checking my anti-virus software may help. I just tried to open my Symantec Antivirus, and this is the message I received:

16 bit MS-DOS Subsystem
C:\PROGRA~1\SYMANT~2\vpc32.exe
The NTVDM CPU has encountered an illegal instruction.
CS:0dfd IP:010a OP:63 8b d7 e8 7a Choose 'Close' to terminate the application.

I have the options of Close or Ignore. Do I have a virus, or has my antivirus software simply expired and I need to reinstall it?

Thanks so much for any help, and I think when I solve my antivirus problem, I should be able to send emails again through thunderbird. I can receive them just fine.

scw2
Novice
Novice

Posts Posts : 33
Joined Joined : 2009-06-15
OS OS : Windows 7
Points Points : 27402
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: Symantec error 16 bit MS-DOS subsystem

Post by Doctor Inferno on 11th July 2009, 4:04 am

Hello,

Can you post a screenshot of the message?


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
Administrator
Administrator

Posts Posts : 11976
Joined Joined : 2007-12-26
Gender Gender : Male
OS OS : Windows 7 Home Premium and Ultimate X64
Protection Protection : Kaspersky PURE and Malwarebytes' Anti-Malware
Points Points : 104640
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: Symantec error 16 bit MS-DOS subsystem

Post by scw2 on 13th July 2009, 3:46 am


scw2
Novice
Novice

Posts Posts : 33
Joined Joined : 2009-06-15
OS OS : Windows 7
Points Points : 27402
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: Symantec error 16 bit MS-DOS subsystem

Post by scw2 on 16th July 2009, 3:50 am

*bump*

scw2
Novice
Novice

Posts Posts : 33
Joined Joined : 2009-06-15
OS OS : Windows 7
Points Points : 27402
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: Symantec error 16 bit MS-DOS subsystem

Post by Doctor Inferno on 16th July 2009, 11:00 am

Hello,

The message you are getting could be caused to malware. Also, I found this fix; http://www.softpedia.com/get/Tweak/System-Tweak/16-bit-MS-DOS-Subsystem-Error-Quick-Fix.shtml


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
Administrator
Administrator

Posts Posts : 11976
Joined Joined : 2007-12-26
Gender Gender : Male
OS OS : Windows 7 Home Premium and Ultimate X64
Protection Protection : Kaspersky PURE and Malwarebytes' Anti-Malware
Points Points : 104640
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: Symantec error 16 bit MS-DOS subsystem

Post by scw2 on 16th July 2009, 1:25 pm

Thank you for your reply. I ran a malware check and found nothing, and I downloaded the fix you suggested at that website. Unfortunately, the first step of using that fix program asks me to insert my Windows XP CD, but this computer was given to me by my university and I was not given the Windows XP CD.

I think my symantec antivirus is broken, for I only get that message when I try to open that program. I just tried to uninstall it, but I was prompted for an uninstall password, which I did not know since I did not install it on the computer - it came with the computer when it was given to me. I have contacted my university and hopefully they can help me uninstall it, and then I can download some working antivirus software.

Right now I am running Avira Antivir since I suspect Symantec isn't working, but what program (it doesn't have to be free) would you suggest for long term protection? Thanks again for the advice!

scw2
Novice
Novice

Posts Posts : 33
Joined Joined : 2009-06-15
OS OS : Windows 7
Points Points : 27402
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: Symantec error 16 bit MS-DOS subsystem

Post by Doctor Inferno on 17th July 2009, 6:19 am

Hello,

Two good ones I know of are Kaspersky and NOD32. Also, you shouldn't run two antiviruses at the same time.


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
Administrator
Administrator

Posts Posts : 11976
Joined Joined : 2007-12-26
Gender Gender : Male
OS OS : Windows 7 Home Premium and Ultimate X64
Protection Protection : Kaspersky PURE and Malwarebytes' Anti-Malware
Points Points : 104640
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: Symantec error 16 bit MS-DOS subsystem

Post by scw2 on 17th July 2009, 1:14 pm

Thanks for the advice. I successfully uninstalled symantec and am now only running Avira Antivir. I'll search around and see where and how I can get one of the two you mentioned (at which point I will uninstall Avira). Thanks again for all your help!

scw2
Novice
Novice

Posts Posts : 33
Joined Joined : 2009-06-15
OS OS : Windows 7
Points Points : 27402
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum