Infected Vista home premium Service pack 1 85.255.112.215 problem?

View previous topic View next topic Go down

Re: Infected Vista home premium Service pack 1 85.255.112.215 problem?

Post by Belahzur on Wed Jun 17, 2009 6:21 pm

Nope, all looks good to me.
Still having problems?


[You must be registered and logged in to see this link.] - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur
Administrator
Administrator

Posts Posts : 34916
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : XP SP3 Media Centre
Points Points : 245069
# Likes # Likes : 1

View user profile

Back to top Go down

Re: Infected Vista home premium Service pack 1 85.255.112.215 problem?

Post by oakeyone on Wed Jun 17, 2009 6:51 pm

Do you think the HijackThis, deletion of the three or four files and Combi-fix solved the problem?
I will reload McAfee and see if IE7 browsers gets diverted to other websites and get back to you. In the menatime thankyou for all support and efforts and I will certainly be making a donation.
Ian

oakeyone
Novice
Novice

Posts Posts : 29
Joined Joined : 2009-06-16
OS OS : Visa Premium
Points Points : 27333
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Infected Vista home premium Service pack 1 85.255.112.215 problem?

Post by oakeyone on Fri Jun 19, 2009 7:23 am

Latest update, was tied up yesterday and had to please the misses........in a good way.
I have now re-installed McAfee, Malwarebytes and managed to update Windows to Service Pack 2 and IE8.
I did a scan with Malwarebytes and it said I had Bifrost Backdoor, which it quantined and then removed.
On starting IE8 I keep getting it closed with a statement DEP Data Execution Prevention. (which according to the information prevent damage from virus and security threats and uses system memory safely)
What would you suggest be my next step? Do you need another scan log?
Ian

oakeyone
Novice
Novice

Posts Posts : 29
Joined Joined : 2009-06-16
OS OS : Visa Premium
Points Points : 27333
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Infected Vista home premium Service pack 1 85.255.112.215 problem?

Post by oakeyone on Fri Jun 19, 2009 7:29 am

Forgot to mention, when I do manage to start IE8 it keeps closing saying that "the program has stop working and will restart" is this to do with the new IE8 ?

oakeyone
Novice
Novice

Posts Posts : 29
Joined Joined : 2009-06-16
OS OS : Visa Premium
Points Points : 27333
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Infected Vista home premium Service pack 1 85.255.112.215 problem?

Post by oakeyone on Fri Jun 19, 2009 7:42 am

Just done a full scan with McAfee and it came up with Artemis virus that it removed and quarantined.

oakeyone
Novice
Novice

Posts Posts : 29
Joined Joined : 2009-06-16
OS OS : Visa Premium
Points Points : 27333
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Infected Vista home premium Service pack 1 85.255.112.215 problem?

Post by Belahzur on Fri Jun 19, 2009 8:34 am

Where did it find it?

The IE8 problem is likely an add-on that it doesn't like.
Right click the IE8 icon on your Desktop, and there will be an option to run it without add-ons.


[You must be registered and logged in to see this link.] - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur
Administrator
Administrator

Posts Posts : 34916
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : XP SP3 Media Centre
Points Points : 245069
# Likes # Likes : 1

View user profile

Back to top Go down

Re: Infected Vista home premium Service pack 1 85.255.112.215 problem?

Post by oakeyone on Fri Jun 19, 2009 9:25 am

Artemis was in the Combo-Fix.exe file (desktop) and is in McAfee Quarantine
Qoobox was in Windows\system32\MSIVX(lots of letters).dll.vir and is in
Malwarebyte Quarantine
Not sure where Bifrost Backdoor was as it was deleted.

oakeyone
Novice
Novice

Posts Posts : 29
Joined Joined : 2009-06-16
OS OS : Visa Premium
Points Points : 27333
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Infected Vista home premium Service pack 1 85.255.112.215 problem?

Post by oakeyone on Sat Jun 20, 2009 9:00 am

Is the abobe OK, or do I need to delete these?
IE8 is now working fine with the add-ons turned off

oakeyone
Novice
Novice

Posts Posts : 29
Joined Joined : 2009-06-16
OS OS : Visa Premium
Points Points : 27333
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Infected Vista home premium Service pack 1 85.255.112.215 problem?

Post by Belahzur on Sat Jun 20, 2009 2:50 pm

Hello.
This is fine. C:\Qoobox\C\Windows\etc is Combofix quarantine folder.

Just delete the Qoobox folder.

Find out what add-ons you are running normally in IE8 and disable them one by one and see which is causing the problem.


[You must be registered and logged in to see this link.] - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur
Administrator
Administrator

Posts Posts : 34916
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : XP SP3 Media Centre
Points Points : 245069
# Likes # Likes : 1

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum