GeekPolice

Don't know what virus I have...

View previous topic View next topic Go down

dandelion9493
Novice
Novice
Posts : 27
OS : MS Windows XP Professional
Rubies : 29205
Likes : 0

Postdandelion9493 on 15th June 2009, 1:27 am

Belahzur
Administrator
Administrator
Male
Posts : 34942
OS : 7 Home Premium x64
Rubies : 245520
Likes : 7

PostBelahzur on 15th June 2009, 1:50 pm

dandelion9493
Novice
Novice
Posts : 27
OS : MS Windows XP Professional
Rubies : 29205
Likes : 0

Postdandelion9493 on 16th June 2009, 1:49 am

Origin
Master
Master
Male
Posts : 2684
OS : Windows Xp Sp3
Rubies : 31892
Likes : 0

PostOrigin on 16th June 2009, 2:43 am

dandelion9493
Novice
Novice
Posts : 27
OS : MS Windows XP Professional
Rubies : 29205
Likes : 0

Postdandelion9493 on 17th June 2009, 12:12 am

dandelion9493
Novice
Novice
Posts : 27
OS : MS Windows XP Professional
Rubies : 29205
Likes : 0

Postdandelion9493 on 17th June 2009, 12:12 am

Belahzur
Administrator
Administrator
Male
Posts : 34942
OS : 7 Home Premium x64
Rubies : 245520
Likes : 7

PostBelahzur on 17th June 2009, 12:24 pm

dandelion9493
Novice
Novice
Posts : 27
OS : MS Windows XP Professional
Rubies : 29205
Likes : 0

Postdandelion9493 on 18th June 2009, 10:31 pm

Seems to be fine now. Clicking a Google search result actually goes to the website, not some ad site. Thanks!!

View previous topic View next topic Back to top

Create an account or log in to leave a reply

You need to be a member in order to leave a reply.

Create an account

Join our community by creating a new account. It's easy!


Create a new account

Log in

Already have an account? No problem, log in here.


Log in

 
Permissions in this forum:
You cannot reply to topics in this forum