Im connected, but cant view websites

View previous topic View next topic Go down

Solved Im connected, but cant view websites

Post by CMiz2184 on 14th June 2009, 3:03 am

Im wired to my modem and router, and it says i am connected but i can not view any websites. I have a laptop connected wireless to the same network and it works fine....i have done the winsock/ip reset...Thanks for your help...

CMiz2184
Intermediate
Intermediate

Posts Posts : 67
Joined Joined : 2009-03-18
OS OS : XP
Points Points : 28762
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: Im connected, but cant view websites

Post by Doctor Inferno on 15th June 2009, 9:16 am

Hello,

Have you enabled any security settings such at MAC address filtering to block other computers?


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
Administrator
Administrator

Posts Posts : 11976
Joined Joined : 2007-12-26
Gender Gender : Male
OS OS : Windows 7 Home Premium and Ultimate X64
Protection Protection : Kaspersky PURE and Malwarebytes' Anti-Malware
Points Points : 104640
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: Im connected, but cant view websites

Post by CMiz2184 on 21st June 2009, 1:51 am

no, i have tried to connect on two different types on internet services still not bringing up websites...

CMiz2184
Intermediate
Intermediate

Posts Posts : 67
Joined Joined : 2009-03-18
OS OS : XP
Points Points : 28762
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: Im connected, but cant view websites

Post by Doctor Inferno on 22nd June 2009, 2:58 pm

Hello,

Could you try to reset your router and see if it helps? It might be caused by an improper configuration.


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
Administrator
Administrator

Posts Posts : 11976
Joined Joined : 2007-12-26
Gender Gender : Male
OS OS : Windows 7 Home Premium and Ultimate X64
Protection Protection : Kaspersky PURE and Malwarebytes' Anti-Malware
Points Points : 104640
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: Im connected, but cant view websites

Post by CMiz2184 on 22nd June 2009, 9:30 pm

I have reset both the modem and router, i have also tried a new router and modem...

CMiz2184
Intermediate
Intermediate

Posts Posts : 67
Joined Joined : 2009-03-18
OS OS : XP
Points Points : 28762
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: Im connected, but cant view websites

Post by CMiz2184 on 11th July 2009, 12:09 am

I have installed a new network card, but now i cant get an IP address. I disabled the integrated card, and have install a linksys gigabit 10/100/1000 card. Now when i hit ipconfig, nothin shows up......

CMiz2184
Intermediate
Intermediate

Posts Posts : 67
Joined Joined : 2009-03-18
OS OS : XP
Points Points : 28762
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: Im connected, but cant view websites

Post by Doctor Inferno on 12th July 2009, 10:17 am

Hello,

Open CMD, Reset WINSOCK entries to installation defaults by typing: netsh winsock reset catalog

Reset TCP/IP stack to installation defaults by typing: netsh int ip reset reset.log

Restart your PC.

If it doesn't work, download Winsock XP Fix from here, save it to your Desktop.
http://www.snapfiles.com/get/winsockxpfix.html

Double click on the exe on your Desktop.
Press the "Fix" button, then restart again.

See if you can connect now.


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
Administrator
Administrator

Posts Posts : 11976
Joined Joined : 2007-12-26
Gender Gender : Male
OS OS : Windows 7 Home Premium and Ultimate X64
Protection Protection : Kaspersky PURE and Malwarebytes' Anti-Malware
Points Points : 104640
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: Im connected, but cant view websites

Post by CMiz2184 on 13th July 2009, 1:32 am

Resetting ip stack solved the problem.....i think i have some adware issues now...i am getting the google redirect and tulsahomesearch when i click on certain links...

CMiz2184
Intermediate
Intermediate

Posts Posts : 67
Joined Joined : 2009-03-18
OS OS : XP
Points Points : 28762
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: Im connected, but cant view websites

Post by mariealabama on 13th July 2009, 2:45 am

That is malware. Post a copy of your Hijack This log in the malware section, and we'll get it cleaned up for you.

mariealabama
Intermediate
Intermediate

Posts Posts : 107
Joined Joined : 2009-04-10
Gender Gender : Female
OS OS : dual boot Win XP SP2 and Win 7 32 bit
Points Points : 28335
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: Im connected, but cant view websites

Post by Doctor Inferno on 13th July 2009, 8:43 am

Yeah, read this: http://www.geekpolice.net/-t3821.htm

And post you HijackThis log here: http://www.geekpolice.net/virus-spyware-malware-removal-f11/

The Malware techs will get rid of the virus causing the Google redirects.


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
Administrator
Administrator

Posts Posts : 11976
Joined Joined : 2007-12-26
Gender Gender : Male
OS OS : Windows 7 Home Premium and Ultimate X64
Protection Protection : Kaspersky PURE and Malwarebytes' Anti-Malware
Points Points : 104640
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Same

Post by ComeFrom on 4th August 2009, 1:50 pm

see i have the same prob..

well lap top brand pc burnt, so im having the same problem where as i have a sony vaio; and i take it to two diff houses, and each house has 2wire"modem".. ok see but one house has wep security, the other does not.. so the one with the wep ive got to install 2wire cd, set config for one router,... the end of the day, i switch houses and keep having to reset the wifi, zero, intell proset hardware, winstuck,and finally achieved connection with a forced tc ip config, got it to connect fully but im not viewing webpages? then ive got to reset it to normal everytime so i can give it back to my wife then later i take it home and internet taken like two hours to config... i wanna mac..lol what should i do.. is there a program to save both routers configs at once maybe as different users/ ecpt 2wire installed in all user names.. how could i make it so both houses can use two diff conections? simple, hell no.. pc.. you know pc's part of the family now, ive waisted ten yrs on that kid.. thankx

ComeFrom
Novice
Novice

Posts Posts : 5
Joined Joined : 2009-08-04
OS OS : xp sp2
Points Points : 26859
# Likes # Likes : 0

View user profile

Back to top Go down

Solved me too

Post by blaklabrat on 1st December 2009, 5:09 pm

This has happened on my husband's laptop but it happened after we ran an anti-virus program to get rid of another problem. now the laptop is connected to the internet but no browser will work. i would do the hijackthis thing on his laptop to post it but it won't be able to download it i don't think. i can't figure out how to put hijackthis on my flash drive. oh and we did uninstall the anti-virus program but it did not help at all.

blaklabrat
Beginner
Beginner

Posts Posts : 2
Joined Joined : 2009-12-01
OS OS : Vista
Points Points : 25673
# Likes # Likes : 0

View user profile

Back to top Go down

Solved I can connect to wireless router but browser does not connect

Post by eezyryder on 1st December 2009, 9:28 pm

Hi, I have set up a new router and can pick up the wireless connection but unable to connect to the internet via the browser, help???? Not sure what to do as I can't connect to the internet to download any software to help the situation, any ideas????

eezyryder
Beginner
Beginner

Posts Posts : 1
Joined Joined : 2009-12-01
OS OS : XP
Points Points : 25670
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: Im connected, but cant view websites

Post by bdownie on 1st January 2010, 9:33 pm

I am having the same trouble in that I can not use IE or Firefox. I thought it was associated to installing McAffee, as when I uninstall the program I do have access. I have tried the repair process noted above including the winsockfix, but still cannot access the net through IE. I am running Windows XP. After reading this thread I expect the problem will be associated to running CClean to get rid of a RunDLL error that was coming up on boot up.
Thoughts?


Last edited by bdownie on 1st January 2010, 9:35 pm; edited 1 time in total (Reason for editing : typo)

bdownie
Beginner
Beginner

Posts Posts : 4
Joined Joined : 2010-01-01
OS OS : Windows XP
Points Points : 25376
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: Im connected, but cant view websites

Post by FawltyTowers on 9th January 2010, 10:25 pm

I had the same problem after eliminating a virus with MalwareBytes (which worked well by the way). I was able to get my mail through Outlook and could even access one site that is linked for regular uploads and downloads to our computer. After trying some of the suggestions I finally went into "Internet Options" under Tools and under "Advanced Settings" selected "Reset" for Resetting Internet Explorer Options. This worked for me.

FawltyTowers
Beginner
Beginner

Posts Posts : 1
Joined Joined : 2010-01-09
OS OS : XP
Points Points : 25280
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: Im connected, but cant view websites

Post by Sundae on 10th January 2010, 7:03 am

I uninstalled Norton. The computer had many uninstalled updates for Vista... so I installed the Vista updates.
Now the Internet is blocked. Everything is connected, router all of that has been reset. I read another thread and I am unsure if I need to follow the same steps because their issue was with XP.

Sundae
Beginner
Beginner

Posts Posts : 2
Joined Joined : 2010-01-09
OS OS : Windows Vista
Points Points : 25283
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Im connected, but cant view websites

Post by dcoate on 12th January 2010, 8:32 pm

After cleaning up a virus, a user couldn't browse the internet or intranet at all ("page cannot be displayed") although other users on the same computer could. It is likely that the virus corrupted the users IE settings in the registry. Solved the problem by deleting user's profile.

dcoate
Beginner
Beginner

Posts Posts : 1
Joined Joined : 2010-01-12
OS OS : windows xp
Points Points : 25240
# Likes # Likes : 0

View user profile

Back to top Go down

Solved I have as possible Solution

Post by NuclearBacon on 20th January 2010, 2:46 am

Hello! This is my first post, but i have over 15 years owning my own computer business. i had a customer with the exact same symptoms. got all the malware off, spyware, and viruses off... still no IE 8 connectivity. I went into the tools --> options, then selected the "connections" tab. Then i selected the LAN settings button at the bottom.

This was the problem! the virus had selected this computer to use this connection as a proxy server! unchecked the proxy, and IE came back to life.

I joined the forum just to let you know. Hope this helps Smile

NuclearBacon
Beginner
Beginner

Posts Posts : 1
Joined Joined : 2010-01-20
OS OS : Windows 3.1
Points Points : 25170
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: Im connected, but cant view websites

Post by nh1402 on 3rd February 2010, 7:33 pm

I tried the command prompt thing you said at the beginning and it seems to have worked for the time being, but how would i go about doing the same thing on a mac, I had 3 computers connected to the router and 1 with xp, 1 with windows 7 (the i'm using now) and the last is mac snow leopard

nh1402
Novice
Novice

Posts Posts : 7
Joined Joined : 2010-02-03
OS OS : Windows 7
Points Points : 25076
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Computer connects but cannot browse

Post by Irisheyes on 8th February 2010, 12:50 am

You are the master of the frickin universe!!! I used this fix http://www.snapfiles.com/get/winsockxpfix.html and saved myself $100 and the loss of my laptop for two days! Thank you SO much!

@Doctor Inferno wrote:Hello,

Open CMD, Reset WINSOCK entries to installation defaults by typing: netsh winsock reset catalog

Reset TCP/IP stack to installation defaults by typing: netsh int ip reset reset.log

Restart your PC.

If it doesn't work, download Winsock XP Fix from here, save it to your Desktop.
http://www.snapfiles.com/get/winsockxpfix.html

Double click on the exe on your Desktop.
Press the "Fix" button, then restart again.

See if you can connect now.

Irisheyes
Beginner
Beginner

Posts Posts : 1
Joined Joined : 2010-02-08
OS OS : Windows XP
Points Points : 24980
# Likes # Likes : 0

View user profile

Back to top Go down

Solved TCP/IP Issues

Post by TenGen on 24th February 2010, 10:25 pm

I work at a college in the IT dept and we are having similar issues. The internet works fine for awhile and then just drops. Can ping internally and externally fine and can even ping domain names so DNS is not an issue. This is is a random problem happening on different equipment ( some dells some hps) so do not believe driver related.

We do use Symantec as our 'anti-virus' tool which is a joke in itself, but I've heard Norton had issues like this and Symantec = norton or the other way around so wasn't sure if the issue carried over.

Usually this happens in middle of class so we try not to do much troubleshooting, since restarting or even logging off/on corrects the issue and it's such a hit/miss issue that when we go back at end of class it's working fine!

We also have a USB virus thats spreads like wildfire/symantec doesn't catch so am wondering if that has something to do with it, hard to tell if EVERY PC that does this has that virus or not. We'll try the winsock/ip reset fix sometime and see if that fixes the issue or not.

PS A lot of viruses do add proxy settings in IE, redirects it to 127.0.0.1:5555 so if your removal tool doesn't reset that then it can be done by internet options or registry. We've had one regularly that did that, (3 random letters)sysguard.exe. Would redirect pages to porno.com and adult.com (great viruses for the pc's in the library to get infected with!)

TenGen
Beginner
Beginner

Posts Posts : 1
Joined Joined : 2010-02-24
OS OS : Win7 64 and XP 32
Points Points : 24820
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: Im connected, but cant view websites

Post by OLDGUY on 25th February 2010, 6:31 pm

Hope this thread isn't dead.
1 - Software Antivirus infection.
2 - Removed with mbam, housecall, cccleaner
3 - Windows XP
4 - I am connected to internet but cannot get any pages to load keep getting error message (IE 7 and Mozilla). cannot display the webpage
5 - Ran winsockfx and checked all of my explorer settings.
6 - I did install a new nic card about 3 months ago but it went without a hitch. Could winsock or something else mess-up my aftermarket nic card or at least the driver for it?
7 - Using router and cable modem for internet connection (2 computers on the router then to modem) both are desktop.
Thoughts ideas????

OLDGUY
Beginner
Beginner

Posts Posts : 2
Joined Joined : 2010-02-25
OS OS : WINDOWS XP
Points Points : 24811
# Likes # Likes : 0

View user profile

Back to top Go down

Solved No certain fix?

Post by Delano on 15th March 2010, 3:46 pm

So is there nothing that fixes it for sure?

Ivīe tried the winsock fix, the CMD commands made sure my firewall is off and checked that its not running as a proxy server. Nothing helped.
The funny thing is that my current IBM is a replacement computer i got from a friend working at the local computer store.
The laptop is totally blank with no virus protection software or anything similar that seem to cause these problems.

Will formating the HD solve the problem?
Since that laptop isnīt actually mine i have no problem formating it. They will do it at the store anyway once i return it.

Thanks in advance.

Del

Delano
Novice
Novice

Posts Posts : 5
Joined Joined : 2010-03-15
Gender Gender : Male
OS OS : Windows XP
Points Points : 24649
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum